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1) _________ refers to the correctness 

and completeness of the data in a 

database? 

A) Data security 

B) Data integrity 

C) Data constraint 

D) Data independence 

2)  __________ is a hardware component 

that is most important for the 

operation of a database 

management system 

A) Microphone 

B) High speed, large capacity disk 

to store data 

C) High-resolution video display 

D) Printer 

3)  A _______ is a major database object 

used to display information in a 

printable page format 

A) form 

B) query 

C) report 

D) table 

4) A ______is a unit of information in a 

________ 

A) record, field 

B) field, record 

C) data source, field 

D) record, data source 

5) A collection of related tables is 

called 

A) Row 

B) Record 

C) Database 

D) File 

6) A form can be used to 

A) Modify records 

B) Delete records 

C) Format printed output 

D) All of the above 

7) A primary key in any table has the 

properties 

A) Not Null 

B) No Duplicates 

C) Both of abo 

D) None of above 

 

8) A search value can be an exact 

value or it can be 

A) Logical operator 

B) Relationship 

C) Wild card character 

D) Comparison operation 
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9) A small button with three dots 

usually displayed set the right of 

field properties box 

A) Make button 

B) Expression button 

C) Build button 

D) None of above 

10) A value that is automatically 

entered in a field for a new record 

A) Default value 

B) Input mask 

C) None of above 

D) Validation rule 

11) A(n) ____ in the Record Selector 

indicates a new record. 

A) check mark 

B) pencil 

C) asterisk 

D) arrow 

12) A_______enables you to view data 

from a table based on a specific 

criterion 

A) Form 

B) Query 

C) Macro 

D) Report 

13) A______name must be unique 

within a database 

A) Character 

B) Record 

C) Table 

D) Field 

14) As access database object that is 

used to enter, view or edit records 

A) Table 

B) Query 

C) Report 

D) Form 

15) Both conditions display on the 

same row in the design grid when 

________operator is in use 

A) Or 

B) In 

C) And 

D) Like 

16) Data can be import into Access 

Database from 

A) Word 

B) Excel 

C) PowerPoint 

D) HTML 

17) Every table in relational 

database contain a field or 
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combination of fields that can 

uniquely identify each record, it is 

called 

A) Primary Key 

B) Native Key 

C) Composite Key 

D) Foreign Key 

18) Extension of MS Access 2016 

A) .MDB 

B) .EXE 

C) .ACCDB 

D) None of above 

19) How can you email as Access file 

as PDF from MS-Access 2016 

A) Database Tools> Email 

B) File> Email 

C) Home> Email 

D) External Data> Email 

20) How can you link a table with 

another so that a field in current 

table will display values in drop 

down box from another table 

while entering data: 

A) Query Wizard 

B) Lookup Wizard 

C) Form Wizard 

D) Report Wizard 

21) How do you insert a graphic of 

your company's logo on a report 

A) Select Tools-> Insert Picture from 

the menu 

B) Database Tools->Logo 

C) Design Tab->Logo 

D) You can't MS access won't let you 

insert graphics file 

22) How to Count duplicate data in 

a query 

A) Update query Design-> Update To 

B) Design->Update 

C) Select query Design->Total 

D) Design->Count 

23) How to Import data form Excel 

to Access 2016 

A) External Data> New Data 

Source> Excel 

B) Insert> New Data Source> Excel 

C) Database Tools> New Data 

Source> Excel 

D) Create> New Data Source> Excel 

24) If you creating a crosstab query, 

what must table you are querying 

contain? 

A) More than 200 records 

B) More than 100 records 
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C) At least three field 

D) All of above 

25) If you make an invalid entry in 

the input mask wizard dialog box, 

this will display to advise you that 

the entry is not correct 

A) Text error 

B) Validation error 

C) Literal error 

D) Entry error 

26) If you need to edit a 

relationship 

A) Right click the relationship line 

and choose edit relationship 

B) Double click the relationship line 

C) Both of above 

D) None of above 

27) If you write criteria values 

vertically(one in a row)it will 

mean 

A) OR conditions 

B) AND conditions 

C) NOT conditions 

D) None of above 

28) In Database, identification of 

Data is called 

A) Database 

B) Field 

C) Record 

D) Table 

29) In Datasheet View, new records 

are added to a table ____ 

A) in alphabetical order 

B) at the end of the table 

C) at the beginning of the table 

D) in numerical order 

30) In MS Access "Lookup Wizard" 

is used to 

A) To select from previous values 

B) To select values from Excel Sheet 

C) To select values from another 

Table 

D) Not a Data Type 

31) in MS Access, AutoNumber 

Data Type 

A) Can be Sequential 

B) Can be Random 

C) Can be Edited 

D) Can be A or B 

32) In MS-Access "Hyperlink" Data 

Type can store 

A) Web Address 

B) Email Address 

C) Path of a File 
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D) All of above 

33) In MS-Access 2016, OLE object 

Data type can store 

A) Microsoft Word document 

B) Microsoft Excel document 

C) Sound 

D) All of above 

34) In the form wizard dialog box, 

the fields from the selected table 

are displayed in this list box. 

A) All fields 

B) All records 

C) Available records 

D) Available fields 

35) In which of the following 

formats data is stored in the 

database management system 

A) Image 

B) Text 

C) Table 

D) Graph 

36) It is used to calculate and 

restructure data for easier 

analysis of your data. It calculates 

the sum, 

A) Parameter 

B) Select 

C) Crosstab 

D) Append 

37) Press the following keys in MS-

Access to print the current or 

selected object 

A) CTRL+P 

B) P 

C) S 

D) Esc 

38) Queries are based on this, 

allowing you to use a query as the 

source for forms and reports 

A) Filters 

B) Tables 

C) Records 

D) Fields 

39) Query design window has two 

parts. The upper part shows 

A) Name of fields, field type and size 

B) Tables with fields and 

relationships between tables 

C) Criteria 

D) sorting check boxes 

40) Select the invalid field name 

A) Student_Address 

B) Student’sAddress 

C) Student.Address 
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D) Student Address 

41) The Appropriate Data Type to 

store Time in MS Access 

A) Date/Time 

B) Now 

C) Time 

D) Time cannot be stored 

42) The Database Language that 

allows you to Access or maintain 

Data in Database 

A) DCL 

B) DML 

C) DDL 

D) None of Above 

43) The most popular commercial 

DBMS 

A) Microsoft SQL Server 

B) Microsoft Access 

C) MySQL 

D) Oracle 

44) The purpose of the primary key 

in a database is to 

A) Provide a map of the data 

B) Unlock the Database 

C) Establish constraints on data base 

operations 

D) Uniquely identify a record 

45) The statement that extracts 

specific information is called? 

A) Query 

B) Report 

C) Wizard 

D) Table 

46) The third stage in designing a 

database is when we analyze our 

tables more closely and create a 

_______ between tables 

A) Relationship 

B) Join 

C) Query Language 

D) None of these 

47) The two form layout types will 

display multiple records at one 

time ate tabular and ________ 

A) columnar 

B) justified 

C) data sheet 

D) pivot table 

48) The________button on the tool 

box display data from a related 

table 

A) Sub form/Sub report 

B) Relationship 

C) Select objects 
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D) More controls 

49) The_____operator will cause a 

record to be selected only if two or 

more conditions are satisfied 

A) Or 

B) If or 

C) Range 

D) And 

50) There are certain packages that 

allow people to define data items, 

place these items in particular 

records, combine the records into 

designated files and then 

manipulate and retrieve the stored 

data. What are they called 

A) Data storage system 

B) Database management system 

(DBMS) 

C) Batch processing system 

D) Data communication package 

51) This data type allows 

alphanumeric characters and 

special symbols 

A) Text 

B) Memo 

C) Auto Number 

D) None of the above 

52) Q52. This type of query 

summarizes large amounts of data 

in easy- to-read, row-and-column 

format. 

A) Crosstab 

B) Columnar 

C) Select 

D) Action 

53) To create relationship between 

two tables 

A) drag the primary key of a table 

into foreign key of another table 

B) drag the foreign key of a table into 

the primary key of another table 

C) drag any field from parent table 

and drop on child table 

D) Any above can be done to create 

relationship 

54) Using the keyword _______________ 

will return records in which the 

field value equals a defined text. 

A) Between 

B) Is Null 

C) Like 

D) Not 

55) Validation Rule in a Field will 
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A) Checks the value entered when 

user leaves the field 

B) Displays the value in specified 

format when user leaves the field 

C) Defines the appearance for the 

text 

D) There is no option of Validation 

Rule 

56) We can remove a relationship 

defined between two tables by 

A) From edit menu choose delete 

relationship 

B) Select the relationship line and 

press delete 

C) Choose delete option from 

relationship menu 

D) All of above 

57) What are the column in MS 

Access Table called 

A) Column 

B) Record 

C) Data 

D) Field 

58) What does an RDBMS consist of? 

A) Collection of Records 

B) Collection of Keys 

C) Collection of Tables 

D) Collection of Fields 

59) What does the show check box 

in query design window indicate 

A) It Indicates whether the field is to 

be used or not 

B) In Indicates whether the field 

names to be displayed in query 

result or not 

C) It Indicates whether that the 

data of the specific field is to be 

displayed in query result or not 

D) None of above 

60) What is a comparison Operator 

in Access 

A) = 

B) == 

C) != 

D) <> 

61) What is a database 

A) Organized collection of 

information that cannot be 

accessed, updated, and managed 

B) Collection of data or information 

without organizing 

C) Organized collection of data or 

information that can be 
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accessed, updated, and 

managed 

D) Organized collection of data that 

cannot be updated 

62) What is one of the advantages 

for using a form over other Access 

objects? 

A) Utilizes field placement to 

improve the efficiency of data 

entry. 

B) Forms store information more 

efficiently. 

C) Forms show the summary of all 

the records. 

D) Forms cannot be edited. 

63) What is the full form of DBMS 

A) Data of Binary Management 

System 

B) Database Management System 

C) Database Management Service 

D) Data Backup Management System 

64)  What is the Maximum Length a 

Text Field can be 

A) 120 

B) 265 

C) 255 

D) 75 

65) Q65. What is the process of 

eliminating redundant fields by 

separating data into tables called? 

A) Renormalizations 

B) Filtering 

C) Normalization 

D) Sorting 

66) What is the propose to a 

SubForm/Report 

A) To provide a hierarchical view 

of related tables or queries in a 

single window 

B) To display grouped data in a 

report 

C) To display summarized data 

D) All of the above 

67) What type of text box does the 

toolbox add to a form 

A) Bound 

B) Rebound 

C) Calculated 

D) Unbound 

68) When entering Field Name, How 

many Characters you can type in 

Maximum 

A) 60 

B) 64 
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C) 68 

D) Any no. of Character 

69) Which action do you use in a 

macro to automatically send a 

report snapshot in an email 

message 

A) Use mail 

B) Send object 

C) Run macro 

D) All of the above 

70) Which is NOT an option of the 

Picture Size Mode property? 

A) Clip 

B) Fit 

C) Stretch 

D) Zoom 

71) Which major database object 

stores all data? 

A) Field 

B) Query 

C) Record 

D) Table 

72) Which of the following has 

width 8 bytes 

A) Memo 

B) Number 

C) Date/Time 

D) Hyperlink 

73) Which of the following is a 

database management tool 

developed by Microsoft? 

A) Sybase 

B) Dbase 

C) MS Access 

D) All of the above 

74) Which of the following is not a 

database application? 

A) dBase 

B) Access 

C) FoxPro 

D) Flash 

75) Which of the following is not a 

database object in MS-Access 

A) Tables 

B) Query 

C) Report 

D) Relationship 

76) Which of the following is not a 

logical database structure? 

A) Chain 

B) Network 

C) Tree 

D) Relational 
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77) Which of the following is not a 

type of MS Access Database 

A) Modules 

B) Form 

C) Table 

D) Worksheets 

78) Which of the following is not 

Modification of the Database 

A) Deletion 

B) Insertion 

C) Sorting 

D) Updating 

79) Which of the following is used 

to create a custom input mask in 

Microsoft Access? 

A) Input Mask Wizard 

B) Report Wizard 

C) Query Wizard 

D) Form Wizard 

80) Which of the following methods 

CANNOT be used to copy a block of 

text from one part of a table to 

another? 

A) Press [Ctrl]+[C] and [Ctrl]+[V] 

B) Right-click, choose from the 

shortcut menu Copy and Paste 

C) Press [Ctrl]+[+] and [Ctrl]+[-] 

D) From the ribbon, select Copy and 

Paste 

81) Which of the following options 

represents the fundamental 

property of a relational database? 

A) it may contain up to 10 columns 

B) it may contain many rows 

C) it may contain multiple tables 

D) none of these 

82) Which of the following 

statements does NOT hold true for 

the Top Values property? 

A) The Top Values property 

displays only the highest values 

from the query. 

B) The Top Values property requires 

the fields to have a defined sort 

order. 

C) The Top Values property finds a 

specified number of records. 

D) The Top Values property finds a 

specified percentage of records. 

83) Which query is to Calculate 

Total/Average of some numbers 

A) Crosstab Query 

B) Update Query 

C) Sum Query 
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D) Append Query 

84) Which type of data can be 

stored in the database 

A) Image oriented data 

B) Text, files containing data 

C) Data in the form of audio or video 

D) All of the above 

85) Which type of field is 

incremented automatically? 

A) AutoNumber 

B) AutoValue 

C) AutoIncrement 

D) AutoSize 

86) You can automatically include 

all of the field in a table in a query 

by___ a strike that appear list box 

in query design view 

A) Clicking 

B) Right clicking 

C) Double clicking 

D) None of the above 

87) You can move between fields in 

a form by using any of these keys 

except 

A) Tab 

B) Enter 

C) Shift+tab 

D) Page up 
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