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1)  _____ can be used as a keyboard 

shortcut key to check spelling in 

MS Excel. 

A) F1 

B) F7 

C) F2 

D) F12 

2) _________is the best alternative to MS 

Excel offered by Google Inc. 

A) Google Slides 

B) Google Sheets 

C) Google Files 

D) Google Keep 

3)  ________is not a Function in MS Excel 

A) Hyperlink 

B) Countif 

C) Min 

D) Avg 

4)  ________is the best alternative to MS 

Excel offered by Google Inc 

A) Google Slides 

B) Google Files 

C) Google Sheets 

D) Google Keep 

5)  ______function in MS Excel 

worksheet represents the total 

number of entries in the cell 

A) Sum 

B) Average 

C) Count 

D) Total 

6)  _____allows you to change or 

substitute input values for 

multiple cells (maximum up to 32). 

Therefore, you can view the 

results of different input values or 

different scenarios at the same 

time 

A) Data Table 

B) Scenario Manager 

C) Manage Data Model 

D) Goal Seek 

7) A _______ feature provides a target-

based result and informs the user 

about the changes in value in the 

applied formula. 

A) Consolidate 

B) Solver 

C) Goal Seek 

D) Scenario Manager 
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8) A function inside another function 

is called 

A) Round 

B) Sum 

C) Text 

D) Nested 

9) Another name for a pre-

programmed formula in Excel is 

A) Cell 

B) Graph 

C) Function 

D) Range 

10) By default, excel 2016 provides 

how many sheets 

A) 3 

B) 1 

C) 2 

D) 4 

11) Comments can be added to cells 

using______ 

A) Home>Comments 

B) Insert>Comments 

C) Data>Comments 

D) Review>Comments 

12) Concatenation of text can be 

done using 

A) Apostrophe 

B) Exclamation 

C) Hash 

D) Ampersand 

13) Concatenation of text can be 

done using 

A) ' 

B) ! 

C) # 

D) & 

14) Ctrl+D shortcut key in Excel will 

A) Open the font dialog box 

B) Apply double underline for the 

active cell 

C) Fill down in the selection 

D) None of above 

15) Ctrl+R shortcut key in Excel will 

A) Right align the content of cell 

B) Remove the cell contents of 

selected cells 

C) Fill the selection with active 

cells to the right 

D) None of above 
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16) Each excel file is called a 

workbook because 

A) It can contain text and data 

B) It can be modified 

C) It can contain many sheets 

including worksheets and chart 

sheets 

D) You have to work hard to create it 

17) Excel uniquely identifies cells 

within a worksheet with a cell 

name 

A) Call names 

B) Column numbers and row letters 

C) Column letters and row 

numbers 

D) Cell locator coordinates 

18) Formulas in Excel start 

with ________ 

A) / 

B) f 

C) - 

D) = 

19) Getting data from a cell located 

in a different sheet is called 

A) Accessing 

B) Referencing 

C) Updating 

D) Functioning 

20) How cells are named in MS 

excel? 

A) using rename option 

B) using name box 

C) simply double click on sheet name 

D) simply double click on cell and 

name it 

21) How do you display current 

date and time in MS Excel 

A) Date( ) 

B) Today( ) 

C) Now( ) 

D) Time( ) 

22) How do you go to the first cell 

(A1) in Excel? 

A) Alt+Home 

B) Ctrl+Page Up 

C) Ctrl+Home 

D) Ctrl+Shift+Home 

23) How do you tell one cell from 

another? 

A) By Numbers 

B) By Letters 

C) By its Address 
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D) By Color 

24) How many layouts are present 

in MS Excel 

A) 2 

B) 3 

C) 4 

D) 5 

25) How to remove the unwanted 

action from recorded macro 

without recording the whole 

macro again 

A) By using the Find Action option 

B) By clicking on the Refresh button 

in the macro toolbar 

C) By edit the macro in the Visual 

Basic Editor 

D) Macro cannot be edits 

26) How to restrict the values of a 

cell so that only whole numbers 

between 10 to 100 can be entered 

in a cell 

A) Data Table 

B) Advanced Filter 

C) Validation 

D) Fill Series 

27) How to restrict to run a macro 

automatically when starting MS 

Excel 

A) Hold down the SHIFT key 

during startup 

B) Hold down the CTRL key during 

startup 

C) Hold down the ESC key during 

startup 

D) Hold down the ALT key during 

startup 

28) If the cell B1 contains the 

formula =$A$1, which of the 

following statements is true 

A) There is a relative reference to cell 

A1 

B) There is an absolute reference 

to cell A1 

C) Further changes in value of A1 will 

not affect the value of B1 

D) Further changes in value of B1 will 

not affect the value of A1 

29) If the values in A1 is "Soumya" 

and B1 is "Das", which of the 

option will Return "Soumya Das" 

A) A1 + " " +B1 

B) A1 $ " " $ B1 
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C) A1 & " " & B1 

D) A1 # " " # B1 

30) If you need to remove only the 

formatting done in a range(Data 

typed there should not be 

removed), you must 

A) Home>Editing>Clear>Contents 

B) Home>Editing>Clear>Formats 

C) Home>Editing>Clear 

D) Home>Editing>Remove>Formats 

31) If you want to count the number 

of employees whose name begins 

with R, you can use – 

A) =COUNTIF(B5:B24,R*) 

B) =COUNTIF(B5:B24,”R*”) 

C) =COUNTIF(B5:B24,”R”) 

D) =COUNTIF(B5:B24,”*R”) 

32) In Excel Data can be sorted 

using 

A) Filter 

B) Array 

C) Lookup 

D) Operator 

33) In Excel two common wildcard 

characters that Excel recognizes 

are 

A) * and ? 

B) < and > 

C) ^ and / 

D) + and - 

34) In excel, by Default Numeric 

Values appears in 

A) Left Aligned 

B) Right Aligned 

C) Center Aligned 

D) Left-Top Aligned 

35) In maximum, how many sheets 

can be set in workbook 

A) 254 

B) 255 

C) 256 

D) No Limit 

36) In MS Excel spreadsheets, cells 

are labelled as 

A) 1,2,3…. 

B) A,B,C…. 

C) A1,B1,C1…. 

D) I,II,III…. 

37) In which tab wrap text feature 

is present in MS Excel 2016? 

A) Formulas 

B) View 

C) Insert 
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D) Home 

38) In which tab wrap text feature 

is present in MS Excel 2016? 

A) Formulas 

B) View 

C) Insert 

D) Home 

39) In MS Excel, the keyboard 

shortcut key to Open the Save As 

dialog box is ________ 

A) Ctrl+S 

B) F2 

C) Ctrl+N 

D) F12 

40) Microsoft Excel 2016 record 

macro-option is available under 

which of the following tabs 

A) Developer Tab 

B) Insert Tab 

C) Formulas Tab 

D) Data Tab 

41) Microsoft Excel was first time 

launched in ______ by the Microsoft 

Corporation 

A) 1985 

B) 1991 

C) 1995 

D) 1998 

42) MOD functions Return 

A) Answer of a Division 

B) Remainder of a division 

C) Fraction Part of the Answer 

D) Real part of the answer 

43) MS Excel 2019 has maximum 

column width limit is of 

________characters 

A) 256 

B) 512 

C) 255 

D) 128 

44) MS Excel is a ________ 

A) Database Management software 

B) Presentation software 

C) Wordbook software 

D) Spreadsheet Software 

45) MS-Excel displays the default 

paper 

A) Landscape 

B) Flat 

C) Portrait 

D) None of these 
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46) Orientation option is present in 

which group 

A) Style 

B) Data Tools 

C) Alignment 

D) Cells 

47) The _________feature provides the 

contents of one cell from more 

than one sheet that can be 

combined in one place 

A) Consolidate 

B) Solver 

C) Goal Seek 

D) Scenario Manager 

48) The intersection of a column 

and row in MS Excel worksheet is 

known as 

A) Row 

B) Cell 

C) Column 

D) Tab 

49) The most common subtotal 

used Subtotals command is the 

______function, which causes Excel 

to display a sum each time the 

control field change 

A) ADD 

B) TOTAL 

C) SUM 

D) LIST 

50) The name box 

A) Shows the location of the 

previously active cell 

B) Appears to the left of the 

formula bar 

C) Appears below the status bar 

D) Appears below the menu bar 

51) The numbers in our worksheet 

look like this: You want them to 

look like this: $1,000.How can you 

accomplish this? 

A) Select Format > Money from the 

menu 

B) Click the Currency Style button 

on the formatting toolbar 

C) You have to retype everything and 

manually add the dollar signs, 

commas, and decimals 

D) None of these 

52) To calculate the space position 

in the name column, you can use – 

A) =FIND(” “,B5:B24,1) 

B) =SEARCH(” “,B5:B24,1) 
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C) =AGGREGATE(” “,B5:B25,1) 

D) Both a & b 

53) To find the string size (number 

of characters) for the name 

column, you will use – 

A) =LEN(B5:B24) 

B) =SIZE(B5:B24) 

C) =STRINGLENGTH(B5:B24) 

D) =LENGTH(B5:B24) 

54) To remove extra spaces, you can 

use the function 

A) CODE 

B) TRUNC 

C) TRIM 

D) DELETE 

55) To return the remainder after a 

number is divided by a divisor in 

Excel, we use the function? 

A) ROUND( ) 

B) FACT( ) 

C) MOD( ) 

D) DIV( ) 

56) To run a Goal Seek, at least one 

of the values for an argument must 

be 

A) Value 

B) Range 

C) Cell Reference 

D) Both B and C 

57) To switch to the next Sheet, you 

can press 

A) Ctrl + Page Down 

B) Shift + Page Down 

C) Alt+ Page Down 

D) Shift+Alt+Right Arrow 

58) Use of Advanced Filter 

A) Filter the Result as per condition 

and show the result in Main Table 

B) To use multiple condition 

C) Filter the Result as per 

condition and put on the new 

Location from Main Table 

D) To format the cells using condition 

59) Use of AND condition in IF 

Function 

A) if you need to test multiple 

conditions, where let’s say all 

conditions need to be True or 

False 

B) if you need to test multiple 

conditions, where let’s say one of 
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the conditions need to be True or 

False 

C) if you need to test multiple 

conditions, where let’s say either 

first one or another of the 

conditions need to be True or 

False 

D) if you need to test multiple 

conditions, where let’s say NOT of 

the conditions need to be True or 

False 

60) Use of Countifs function 

A) To count all values 

B) To count values using a single 

condition 

C) To count only numeric values 

D) To count values using multiple 

condition 

61) Use of UNIQUE Function 

A) To Remove Duplicate values 

from range of Cells 

B) To identify Duplicate values from 

range of Cells 

C) To Find repeated data in a range 

of Cells 

D) To extract repeated data in a 

range of Cells 

62) Use Solver to find an optimal 

(maximum or minimum) value for 

a formula in one cell — called the 

objective cell — subject to 

constraints, or limits, on the values 

of other formula cells on a 

worksheet 

A) Goal Seek 

B) Solver 

C) If Function 

D) Lookup 

63) What does the NOW() function 

return 

A) It returns the serial number of the 

current date and time 

B) It returns the current date and 

time 

C) It returns the serial number of the 

current date 

D) None of above 

64) What is the intersection of a 

column and a row on a worksheet 

called 

A) Column 

B) Value 
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C) Address 

D) Cell 

65) What is the Keyboard shortcut 

for creating a chart from the 

selected cell range 

A) F2 

B) F4 

C) F8 

D) F11 

66) What is the shortcut key to 

insert new sheet in workbook 

A) F11 

B) Alt+F11 

C) Shift+F11 

D) Ctrl+F11 

67) What symbol is used before a 

number to make it a label? 

A) * 

B) = 

C) _ 

D) ' 

68) What type of chart is useful for 

comparing values over categories 

A) Pie Chart 

B) Column Chart 

C) Line Chart 

D) Dot Graph 

69) What will be the output if you 

format the cell containing 5436.8 

as '#,##0.00'? 

A) 5430 

B) 5436.8 

C) 5437.8 

D) 6.8 

70) When all the numbers between 

0 and 100 in a range should be 

displayed in red color, apply 

A) Use =if() function to format the 

required numbers red 

B) Apply conditional formatting 

command on Format menu 

C) Select the cells that contain 

number between 0 and 100 then 

click red color on text color tool 

D) All of above 

71) When you link data maintained 

in an excel workbook to a word 

document 

A) The word document cannot be 

edit 

B) The word document contains a 

reference to the original source 

application 
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C) The word document must contain 

a hyperlink 

D) The word document contains a 

copy of the actual data 

72) When you move your cursor to 

the bottom right corner of a cell, it 

turns into a plus (+) sign. This icon 

is known as 

A) AutoFill Tool 

B) Fill Handle 

C) Fill Tool 

D) Drag Handle 

73) Which Function can be used to 

Find the Number of Females? 

A) COUNTIFS 

B) COUNTIF 

C) COUNT 

D) Both a & b 

74) Which function is used to Merge 

the values of Cells 

A) Merge 

B) Unique 

C) Sum 

D) Concatenate 

75) Which function return a Range 

of Cells 

A) Lookup 

B) Offset 

C) Solver 

D) Data Table 

76) Which is used to perform what 

if analysis 

A) Data Table 

B) Goal Seek 

C) Scenario Manager 

D) All of above 

77) Which menu option can be used 

to split windows into two? 

A) Review>Window 

B) View Tab>Window Group>Split 

C) Window>split 

D) View>Split 

78) Which of the following chart 

types is used to display trends 

over time? 

A) Line 

B) Bar 

C) Pie 

D) Scatter 

79) Which of the following features 

allow you to narrow down the data 

in your worksheet? 
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A) Merge Cells 

B) Fill Handle 

C) Filters 

D) Sorting 

80) Which of the following function 

will return a value of 4999 

A) ROUNDUP(4999,0) 

B) ROUND(4999,0) 

C) ROUNDDOWN(4999,0) 

D) B AND C 

81) Which of the following function 

will use to find the highest number 

in a series of number 

A) MAX(B2:B10) 

B) MAXIMUM(A2:A10) 

C) LARGEST(A2:A10 

D) HIGHEST(A2:A10) 

82) Which of the following in Not 

one of Excel's What-If function 

A) Goal Seek 

B) Data Table 

C) Scenario Manager 

D) Solver 

83) Which of the following is 

correct? 

A) =POWER(2^3) 

B) 8 

C) =POWER(2#3) 

D) =POWER(2*3) 

84) Which of the following is not a 

valid function in MS Excel 

A) SUM() 

B) COUNT() 

C) SUBTRACT() 

D) COUNTA() 

85) Which of the following is not a 

way to complete a Cell entry 

A) Pressing enter 

B) Pressing any arrow key on the 

keyboard 

C) Clicking the enter button on the 

Formula bar 

D) Pressing spacebar 

86) Which of the following is not the 

correct method of editing the cell 

content? 

A) Press the Alt key 

B) Press the F2 key 

C) Click in the formula bar 

D) Double click in the cell 
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87) Which of the following series 

type is not valid for fill Series 

dialog box? 

A) Linear 

B) Growth 

C) Autofill 

D) Time 

88) Which of the following 

shortcuts can be used to insert a 

new line in the same cell 

A) Enter 

B) Alt+Enter 

C) Ctrl+Enter 

D) Shift+Enter 

89) Which one is not a function in 

Excel 

A) Proper 

B) Average 

C) Count 

D) Clear 

90) Which option allows you to Bold 

all the negative values within the 

selected cell range 

A) Zero Formatting 

B) Conditional formatting 

C) Compare Formatting 

D) Negative Formatting 

E)  

91) You can open the sort dialog 

box by choose sort from the _____ 

menu 

A) Data 

B) Format 

C) Tools 

D) View 

92) You can set Page Border in 

Excel from 

A) From Border tab in Format Cells 

dialog box 

B) From Border tool in Formatting 

toolbar 

C) From Line style tool in Drawing 

toolbar 

D) You cannot set page border in 

Excel 
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