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1) "Replace Font" option is working 

from 

A) Ctrl+H 

B) Format Tab-> Replace-> Replace 

Font 

C) Home Tab-> Editing Group-> 

Replace Font 

D) Home Tab-> Editing Group-> Find-

> Replace Font 

2) After choosing a predefine 

template,______ option has to be 

chosen to change a background 

color 

A) Design template 

B) Color scheme 

C) Animation scheme 

D) Color effects 

3) Can we insert a video into a 

PowerPoint presentation? 

A) Yes 

B) No 

C) nan 

D) nan 

4) Drawing Option is present in 

which Tab in MS Power Point 2016 

A) Insert Tab 

B) Home Tab 

C) Format Tab 

D) View Tab 

5) Ellipse Motion is a predefined …. 

A) Design template 

B) Color scheme 

C) Animation scheme 

D) None of these 

6) Extention of MS-PowerPoint 

A) .ppa 

B) .pptx 

C) .ppwx 

D) .ppxt 

7) From where can we set the timing 

for each object in MS-Power Point 

2016 

A) Transition Tab 

B) Slide Show Tab 

C) Animations Tab 

D) View Tab 

8) From which menu you can access 

Picture, Test Box, Chart etc? 

A) File 

B) Edit 

C) Insert 

D) View 
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9) How can you create a uniform 

appearance by adding a 

background image to all slides? 

A) Insert tab > Background > Apply 

to All 

B) Design tab > Select Format 

Background > Apply to All 

C) Transitions tab > Apply to All 

D) Design tab > Themes > Apply to 

All 

10) How can you insert a picture in 

another object in MS Power Point 

2016 

A) Home->Shape->Pictures 

B) Insert->Shape->Fill-> Pictures 

C) Insert-> Shape->Design->Shape 

Fill 

D) Insert-> Shape->Shape Format-

>Shape Fill 

11) How many Tabs are present in 

Ribbon in MS Power Point 2016 

A) 9 

B) 11 

C) 7 

D) 10 

12) How to add sound in a Slide 

Transition 

A) Design->Sound 

B) Animation-> Sound 

C) Insert->Sound 

D) Transitions->Sound 

13) How to duplicate a Slide 

A) Ctrl+C 

B) Ctrl+V 

C) Ctrl+P 

D) Ctrl+D 

14) How to insert a Slide Number 

A) Insert->Text->Slide Number 

B) View->Text->Slide Number 

C) Home->Text->Slide Number 

D) Design->Text->Slide Number 

15) If you have a PowerPoint show 

you created and want to send 

using email to another, you can 

add the show to your email 

message as a 

A) Inclusion 

B) Attachment 

C) Reply 

D) Forward 

16) If you want to insert some slides 

from other presentation into 

current one chooses 
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A) Home Tab or Insert Tab-> New 

Slide-> Reuse Slides 

B) Design Tab-> New Slide-> Reuse 

Slides 

C) Animations Tab-> Reuse Slides 

D) Slide Show-> New Slide-> Reuse 

Slides 

17) In a PowerPoint presentation 

A) Sound clips can be inserted but 

not movie clips 

B) Movie clips can be inserted but 

not sound clips 

C) Both cannot be inserted 

D) Both can be inserted 

18) In Microsoft PowerPoint the 

entry effect as one slide replaces 

another in a show is called a (an) 

A) animation 

B) slide transition 

C) custom animation 

D) preset animation 

19) In MS-PowerPoint two kind of 

sound effects files that can be 

added 

A) .jpg and .gif 

B) .wav and .jpg 

C) .wav and .mid 

D) .wav and .gif 

20) In order to edit a chart, you can 

A) Triple click the chart object 

B) Click and drag the chart object 

C) Double click the chart object 

D) Click the chart object 

21) In PowerPoint presentation 

A) Sound clips can be inserted but 

not movie clips 

B) Movie clips can be inserted but 

not sound clips 

C) Both cannot be inserted 

D) Both can be inserted 

22) In PowerPoint, when the mouse 

pointer appears as this it indicates 

that the Draw Table feature is on 

A) Solid plus sign 

B) Solid arrow 

C) I-beam 

D) Pencil 

23) In predefine themes,______ 

option has to be chosen to change 

theme color but not the 

Background Color of the Theme 

A) Effects 

B) Variants 

C) Color scheme 
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D) Format Background 

24) In slide layout panel how many 

Layouts available within the Slide 

Master are: Title Slide Layout in 

MS-PowerPoint 2016? 

A) 9 

B) 7 

C) 12 

D) None of above 

25) In which menu can you find 

features like Slide Design MS 

PowerPoint 2016 

A) Insert Tab 

B) Design Tab 

C) Animations Tab 

D) Slide Show Tab 

26) List Box and Text box 

A) are some other than that in a 

list box the bullets are enabled 

B) are different. List boxes are used 

to present lists and can't be 

created with text boxes 

C) Both of above 

D) None of above 

27) Microsoft PowerPoint can insert 

objects from the following add-

ins? 

A) Equation Editor 

B) Organization Chart 

C) Photo Album 

D) All of these 

28) Minimum spacing between two 

Lines 

A) 1 

B) 1.5 

C) 0.5 

D) 2 

29) Press ______ to end a 

presentation 

A) Tab 

B) Esc 

C) P 

D) E 

30) Screen Recording option is 

place in which Tab in MS 

PowerPoint 2016 

A) Record Tab 

B) Insert Tab 

C) Home Tab 

D) Animations Tab 

31) Selecting landscape changes our 

page from 

A) A tall to wide orientation 

B) A wide to tall orientation 
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C) Both 

D) None of these 

32) Shortcut Key to stop Screen 

Recording in MS Power Point 2016 

A) Windows Logo+Shift+S 

B) Windows Logo+Ctrl+Q 

C) Windows Logo+Shift+O 

D) Windows Logo+Shift+Q 

33) Shortcut of screenshot option 

A) PrtScr SysRq 

B) Print Screen 

C) Ctrl+Shift+S 

D) None of Above 

34) The difference between Slide 

Design and Auto Content Wizard is 

A) Both are same 

B) Auto Content Wizard is just the 

wizard version of Slide Design 

C) Slide Design does not provide 

sample content but Auto 

Content Wizard provides 

sample content too! 

D) Slide design asks your choice in 

steps but Auto Content Wizard 

does not let you make choices 

35) The maximum zoom percentage 

in MS PowerPoint 2016 is 

A) 1 

B) 4 

C) 2 

D) 5 

36) The selected design template 

can be applied 

A) to current slide only 

B) to all the slides 

C) to all the new presentation you 

create 

D) all of above 

37) The shortcut key to close 

PowerPoint 

A) Ctrl+Q 

B) F4 

C) Ctrl+Delete 

D) All of the above 

38) To change font size of a selected 

slide title, you? 

A) Click the toolbars font dropdown 

arrow and choose the font you 

prefer 

B) Click format, title and choose a 

font from the font tab 

C) Click the toolbar's increase font 

size button 

D) Click title, new font, ok. 
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39) To draw the square box in the 

slide by selecting rectangle tool 

A) Holding CTRL & Draw 

B) Holding ALT & Draw 

C) Holding SHIFT & Draw 

D) All of the above 

40) To edit an already inserted 

embedded organization chart 

object by 

A) Double Click on the 

organization chart object 

B) CTRL + Click on the organization 

chart object 

C) SHIFT + Click on the organization 

chart object 

D) None of the above 

41) To edit the text within the boxes 

of an organization chart, you 

A) select the box and text, then 

make changes 

B) select the box, then make the 

changes 

C) highlight the text, them make the 

changes 

D) a and b both 

42) to insert a hyperlink in a slide 

A) Choose Insert >> Hyperlink 

B) Press Ctrl + K 

C) Hyperlinks can't be inserted in 

slides 

D) both a & b 

43) To insert slide numbers 

A) Insert a text box and select Insert 

>> Page Number 

B) Insert a textbox and select Insert 

>> Number >> Page Number 

C) Choose Insert >> Slide Number 

D) Insert a new text box and select 

Insert >> slide Number 

44) To insert slide numbers 

A) Insert a text box and select Insert 

>> Page Number 

B) Insert a textbox and select Insert 

>> Number >> PageNumber 

C) Choose Insert >> Slide Number 

D) Insert a new text box and select 

Insert >> slide Number 

45) To prepare a presentation 

which application is used 

A) Photoshop 

B) PowerPoint 

C) MS Word 

D) None 
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46) To save a presentation you 

A) click save on the windows start 

button 

B) press Ctrl + F5 

C) select File, Save from the menu 

D) click the saver button on the 

formatting toolbar 

47) To start Microsoft PowerPoint 

application 

A) Click on Start >> Programs >> All 

Programs >> Microsoft 

PowerPoint 

B) Hit Ctrl + R then type ppoint.exe 

and Enter 

C) Click Start >> Run then type 

powerpnt then press Enter 

D) All of above 

48) What are lines, curve, freeform, 

and scribble? 

A) Emphasis effects that can be 

applied to animations 

B) Types of custom motion paths 

C) Predefined entrance and exit 

effects 

D) All of the above 

49) What are symbols used to 

identify items in a list? 

A) Icons 

B) Markers 

C) Bullets 

D) Graphics 

50) What are the three options 

available in Insert >> Picture 

menu? 

A) Clipart, Pictures, Shapes 

B) Clipart, From File, Shapes 

C) Clipart, From Files, AutoShapes 

D) Clipart, Pictures, AutoShapes 

51) What happens if you select first 

and second slide and then click on 

New Slide button on toolbar? 

A) A new slide is inserted as first 

slide in presentation 

B) A new slide is inserted as second 

slide in presentation 

C) A new slide is inserted as third 

slide in presentation 

D) None of Above 

52) What is the default filename of a 

PowerPoint file? 

A) Presentation 

B) Mypresentation 

C) Presentation1 

D) Default 
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53) What is the keyboard shortcut 

to start the slideshow from the 

current slide of a PowerPoint 

presentation? 

A) F5 

B) Ctrl+F5 

C) Shift+F5 

D) Ctrl+F12 

54) What is the name of the form 

used to input chart values? 

A) Datasheet 

B) Microsoft Excel 

C) Microsoft graph 

D) Auto form 

55) What is the term used when a 

clip art image changes the 

direction of faces? 

A) Group 

B) Flip 

C) Rotate 

D) All of the above 

56) What is the term used when you 

press and hold the left mouse key 

and more the mouse around the 

slide? 

A) Highlighting 

B) Dragging 

C) Selecting 

D) Moving 

57) What lets you to create new 

presentation by selecting ready- 

made font color and graphics 

effects? 

A) Presentation Template 

B) Master Slide 

C) Design Template 

D) Animation Scheme 

58) When you delete a text box 

object from slide 

A) The object is deleted but text 

box and the text inside is left on 

the slide** 

B) The text box is deleted and the 

text is pasted on the slide 

C) The text box and text both are 

deleted 

D) None of above 

59) Which command will you use in 

PowerPoint if you need to change 

the color of different objects 

without changing content? 

A) Design Template 

B) Color Scheme 

C) Font Color 
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D) Object Color 

60) Which is the menu to create a 

text box on a slide? 

A) View -> Text Box 

B) Tools -> Text Box 

C) Insert -> Text Box 

D) Format -> Text Box 

61) Which key can be used to view 

Slide show 

A) F2 

B) F3 

C) F4 

D) F5 

62) Which lets you to create new 

presentation by selecting 

readymade font color and graphics 

effects 

A) Presentation Template 

B) Master Slide 

C) Design Template 

D) Animation Scheme 

63) Which of the following can you 

use to add times to the slides in a 

presentation? 

A) Slide show menu 

B) Rehearse timings button 

C) Slide transition button 

D) All of the above 

64) Which of the following font 

Effect is not available in 

PowerPoint font dialog box 

A) Underline 

B) Shadow 

C) Small Cap 

D) Strikethrough 

65) Which of the following is not a 

tab found on the PowerPoint 

Ribbon? 

A) Review 

B) View 

C) Page Layout 

D) Design 

66) Which of the following is not a 

way to create a new presentation? 

A) Using the Scan-In Slides feature 

B) From scratch (create a blank 

presentation 

C) Using a template 

D) Using the auto content wizard 

67) Which of the following is the 

default orientation for notes 

pages, outlines and handouts? 

A) Vertical 

B) Landscape 
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C) Portrait 

D) None of above 

68) Which of the following method 

can insert a new slide in current 

presentation? 

A) Right click on the Slide panel and 

choose New Slide 

B) From Insert menu choose New 

Slide 

C) Click on New Slide button on 

toolbar 

D) All of above 

69) Which of the following section 

does not exist in a slide layout? 

A) Titles 

B) Lists 

C) Charts 

D) Animations 

70) Which of the following should 

be used when you want to add a 

slide to an existing presentation? 

A) File, add a new slide 

B) Insert, New slide 

C) File Open 

D) File, New 

71) Which of the following 

statement is true 

A) You can insert text boxes from 

drawing toolbar in PowerPoint 

B) You cannot insert text boxes from 

drawing toolbar in PowerPoint 

C) Text boxes are providing when 

you choose a layout and can't be 

inserted afterwards 

D) None of above 

72) Which of the following Tab 

provide different options in 

various master views? 

A) View 

B) Review 

C) Slide Show 

D) Home 

73) Which of the following tool 

enables you to add text to a slide 

without using the standard 

placeholders 

A) Text toolbox 

B) Line tool 

C) Drawing tool 

D) Auto shapes tool 

74) Which option allows you to 

select line, curve, freeform or 

scribble tools? 

A) Create effect 
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B) Insert motion path 

C) Draw custom path 

D) All of the above 

75) Which option on the custom 

animation task pane allows you to 

apply a preset or custom motion 

path? 

A) Add Animation 

B) Emphasis 

C) Animate now 

D) All of the above 

76) Which PowerPoint feature 

allows the user to create a simple 

presentation without having to 

spend too much time on it 

A) AutoContent Wizard 

B) Animation 

C) Color Schemes 

D) Chart Wizard 

77) Which term is related with 

decorative text? 

A) Cross reference 

B) Hyperlink 

C) Clipart 

D) WordArt 

78) Which type of template 

provides a design concept, fonts & 

color scheme for presentation? 

A) Format 

B) Design 

C) Content 

D) Normal 

79) You can create a new 

presentation by completing all of 

the following except 

A) Clicking the new button on the 

standard toolbar 

B) Clicking file, new 

C) Clicking file open 

D) Pressing ctrl + N 

80) You can show the shortcut 

menu during the slide show by 

A) Clicking the shortcut button on the 

formatting toolbar 

B) Right clicking the current slide 

C) Clicking an icon on the current 

slide 

D) a and b 

81) You can translate Language 

from English to any other in MS 

PowerPoint 2016 

A) Review> Translate 

B) View> Translate 

C) Home> Translate** 

D) Slide Show> Translate 
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